Archives

SummaryOn December 9th 2021, Apache published a zero-day vulnerability (CVE-2021-44228) for Apache Log4j being referred to as “Log4Shell”. This vulnerability has been classified as “Critical” with a CVSS score of 10, allowing for Remote Code Execution with system-level privileges. When exploited, this vulnerability allows an attacker to run arbitrary code on the device, giving full control over to the […]

Continue Reading